KiW

Powered by Perl

Forum

Bug-Busting (Seite 115)
Darko
22.11.12 - 13:45
Oh, du lebst noch? ich dachte du seist rot, wie immer.
Paul
22.11.12 - 20:46
War leider schon vergeben obwohl ich wie immer ziemlich schnell war, aber der KiW-Gott hat diese Dreistigkeit ja zum Glück sofort bestraft.
Chrisch
24.11.12 - 19:41
Server hängengeblieben bei 49.16?
Darko
25.11.12 - 19:28
Es ist 47.19...???
Halbzeit
25.11.12 - 20:43
Was ist wenn der Server wirklich um 49.16 hängenbleibt?
Chrisch
25.11.12 - 20:56
Hm, tatsächlich war das um 46.16, aber da es sich wieder bereinigt hat, dient der Vorfall nur noch zur Verwirrung über den Schreibfehler.
Paul
14.12.12 - 12:48
Ich habe irgendeinen Bug bei Lynx. Ich bekomme ständig die Meldung, dass eine Rakete abschussbereit ist. Beim ersten mal ging noch abschießen aber die ist nicht unterwegs und die Meldung kommt auch immer wieder.
Paul
14.12.12 - 14:18
Der nächste Tick scheint es gefixt zu haben ;-)
Darko
14.12.12 - 14:33
Wahrscheinlich ein Fehler beim Zähler an der Grenze...
Darko
24.12.12 - 09:27
Das Spiel hing leider von gestern nachmittag 16 Uhr bis eben. Grund war ein Fehler in der Zinsberechnung. Ist nun behoben.
Paul
31.03.13 - 13:07
Schreibfehler "Weltbankt" im Planetenmenü.
Darko
01.04.13 - 19:58
Schreibfehler behoben.

Interessanterweise fiel dir das eher auf, als dass die Runde noch nicht los ging. Hatte noch einen Fehler im Zinssystem bei der Startsituation.
Paul
04.04.13 - 20:12
Auf solche Nebensächlichkeiten achte ich nicht ;-)

Ist es beabsichtigt, dass es keinen Presseartikel zur Weltbank gibt?
Reiner
04.04.13 - 21:31
Er hat den Fehler doch noch am Sonntag bemerkt. Da sollte das Spiel doch noch gar nicht losgehen...

Was heißt das eigentlich genau, wenn du schreibst, dass das Spiel "am Montag" losgeht. 0 Uhr oder 24 Uhr?
Darko
05.04.13 - 10:16
Oh, mein Fehler, da erst am Montag ins Forum geschaut.

Also, "Montag los" heißt um 0:00 Uhr, ist also Tack 0. Ich denke eine Anzeige mit negativen Tacks wie früher wäre wieder enorm hilfreich.

Das mit der Weltbank hatte ich vergessen, ist korrigiert.
Halbzeit
09.04.13 - 22:37
Mich deucht, dass bei mir Anzahl Gold > Habenzinssockel ist und ich trotzdem keine Zinsen bekomme. Könnte natürlich daran liegen, dass gerade keiner in den Miesen ist und Zinsen zahlen muss. Dann könnte man aber vielleicht den Habenzinssockel etwas höher gestalten, oder?
Also: Bug oder Feature?

P.S.: Bei der Gelegenheit könnte ein über die aktuellen Rahmenbedingungen Informierter den Wiki-Zins-Artikel anpassen.
Darko
10.04.13 - 09:20
Ja, ja, und ja.

Ist ein Bug. Es wurden da keine Zinsen gezahlt, insofern ist die Anzeige falsch. Den Wiki-Artikel werde ich demnächst aktualisieren, sieht die Woche aber schlecht aus.
Paul
20.05.13 - 00:02
Beim verlegen einer Flotte:

Software error:

DBD::mysql::st execute failed: Column 'flags' in where clause is ambiguous at /home/kiw/kiw.kamele.org/cgi-bin/KiW/DBAccess.pm line 27.

For help, please send mail to the webmaster (webmaster@kamele.org), giving this error message and the time and date of the error.
Paul
20.05.13 - 00:06
Ach so, und in der Weltbank steht irgendwelcher Blödsinn, etwa dass ich 296 Gewinn machen würde.
Almada
20.05.13 - 10:04
Gleiches Problem wie bei Paul...
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118
zurück zur Themenübersicht