KiW

Powered by Perl

Forum

Bug-Busting (Seite 118)
Darko
04.03.14 - 14:58
behoben.
War auch noch auf anderen Seiten.
DeBeschd
02.05.14 - 22:08
Was war los?
Darko
03.05.14 - 12:10
Rein technischer Fehler gestern Abend, behoben.
Steffen
29.05.14 - 11:39
Was ist denn 85.3 passiert? War das so geheim, dass es nicht in der Presse erscheinen darf?
Paul
29.05.14 - 14:52
Hab ich mich auch gefragt, nicht mal im HTML-Text steht etwas.
Darko
29.05.14 - 14:55
Die Kröten haben die New Humans bei ChillOut angegriffen, wurden aber zurückgeschlagen.

Da war ein kleiner Bug am Werk.
Paul
02.06.14 - 14:09
Irgendwie ist der Text den ich als Meldung zum Raumkampf bekommen habe falsch:

"Unsere Flotte hat bei der Raumschlacht einen Sieg errungen, alle x Kreuzer und y Truppentransporter des Gegners wurden zerstört. Wir selbst haben x unserer y Kreuzer inklusive Flaggschiff im Kampf verloren."

Das klingt so als ob das Flaggschiff mit Hops gegangen wäre, ist es aber nicht weil der Angriff ja erfolgreich war.
Darko
02.06.14 - 19:23
Die Uneindeutigkeit ist mir bekannt. Das Flaggschiff bezieht sich nur auf das y. Ich werde mir da was einfallen lassen müssen.
Paul
08.06.14 - 11:56
Wenn ich aktuell meine Nachrichten im HQ lösche, gehen die auch weg, wenn ich danach aber zur Presseschau gehe und wieder auf HQ sind die Nachrichten wieder da.
Reiner
08.06.14 - 15:44
Das ist bei mir genau so und auch auf anderen Seiten. Bei den Planeten kann ich zum Beispiel auch die Bauliste ändern und sie ist beim nächsten Laden der Seite wieder wie vorher.

Einmal die Seite von Hand neu zu laden hilft. Also im Browser auf Refresh klicken, meine ich. Meine Vermutung wäre, dass die Browser bzw. Server etwas an ihrem Caching-Verhalten geändert haben, das wäre dann also nicht primär ein KiW-Bug.
Darko
10.06.14 - 15:56
Ja, das ist definitiv ein Caching-Problem. Mich wundert dass das plötzlich gleichzeitig bei mehreren auftritt. An der Server-Software habe ich nichts geändert.

Hat das sonst noch jemand beobachtet? Habt ihr vielleicht beide gleichzeitig die aktuelleste Version des gleichen Browsers?

Ich glaube irgendwie kann man explizit dem Browser das Cachen verbieten von Serverseite aus.
Paul
12.06.14 - 08:36
Ich benutze den aktuellste FF.
Reiner
12.06.14 - 14:09
Ich benutze verschiedenste Versionen verschiedener Browser, je nach Computer bzw. auf Tablet und Handy. Es taucht definitiv nicht nur bei Firefox auf, es sind aber eher die neueren Versionen, die dieses Problem haben.
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118
zurück zur Themenübersicht