KiW

Powered by Perl

Forum

Bug-Busting (Seite 48)
Darko
05.07.06 - 01:20
Auch alle Tickberechnungen standen als Folge still.
Ist ab sofort behoben.

Die Fehler werden sich demnächst sicher noch häufen, ich baue recht viel um.
White Devil
06.07.06 - 19:07
Software error:

Can't bless non-reference value at KiW/Fleet.pm line 15.

Ganz ungünstiger Fehler beim Flottenmanagement...
Steffen
06.07.06 - 23:23
Fehler beim Verlegen von Schiffen. Meine Schiffe fliegen gerade ins Nirvana. Diese Schiffe waren auf Depression. Von dort sollten sie starten. Ging aber nicht.
Kylex
07.07.06 - 00:47
schaust, deine kapitäne besitzen mittlerweile soviel anstand, von sich aus lieber zu desertieren, anstatt arme demokraten anzugreifen :P
Steffen
07.07.06 - 00:49
Nö, die sind eher gelangweilt. Weil diese Flotte von Planet A nach B verlegt werden sollte. Alle Flotten, die Planeten angreifen sollten, haben das mit Freude gemacht :-D
Kylex
07.07.06 - 00:54
deinen kapitänen traue ich durchaus zu, dass sie im voraus denken und deshalb schon die rückkehr zu ihren stammplaneten verweigern ;)
Darko
07.07.06 - 01:06
Also, alle fehlerhaften Bewegungen wurden rückgängig gemacht, und es funktioniert (erstmal) wieder.
Steffen
07.07.06 - 07:23
Es gab wohl wieder einen Fehler. Eine Flotte mit gengügend Transportern hatte Tarabon angegriffen. Jedoch gab es hierbei auch einen fehler.

@Kylex: Bitte verkneife dir hierzu einen dummen Kommentar. Der gehört eigentlich in die Presseschau und nicht hierher.
Steffen
07.07.06 - 07:25
Ich sehe gerade, dass im Flottenmenue der Planet wohl mir gehört, weil meine Schiffe dort stationiert sind. Jedoch nicht in der Planetenübersicht.
Darko
07.07.06 - 11:58
Der Fehler lag darin, dass Leute noch Daten über eigene Planeten im Geheimdienst hatten, das war ein früherer Fehler bei Planetenückgaben.
Der Angriff wird jetzt nachgeholt, die verlorenen Transporter hast du wiederbekommen.
Reiner
07.07.06 - 12:58
Fehler im Diplomatiemenü: Beim Versuch, ein Friedensangebot anzunehmen, kam so eine Fehlermeldung vor weißem Bildschirm und das Angebot war hinterher abgelehnt. Habe leider vergessen, die Meldung zu kopieren.

Rahmensituation: Bis kurz vorher hätte ich das Angebot wegen dreier Raketenangriffe nicht annehmen können.
Darko
07.07.06 - 14:14
Der Fehler ist jetzt korrigiert, das Angebot muss aber neu unterbreitet werden.
Steffen
07.07.06 - 14:58
Deine Uhr auf dem Server geht etwa 2 min. nach.
Darko
07.07.06 - 15:18
Ich weiß. Leider habe ich auf einem virtuellen Server keinen Zugriff auf die Uhr, da Hardware.
White Devil
07.07.06 - 17:59
Und mit der Atomuhr abgleichen geht auch nicht?
Darko
08.07.06 - 00:49
Das würde die Uhr setzen, was auch nicht geht.
Ich habe den Betreiber schon darauf hingewiesen, aber zu mehr als einer manuellen Korrektur scheint dieser nicht in der Lage, sodass die Uhr nach gewisser Zeit immer mehr abdriftet. Ich werde sie sache weiter verfolgen, mir liegt auch viel daran.
White Devil
12.07.06 - 20:05
Warum wird mein Geld von Stunde zu Stunde weniger obwohl bei Nettogewinn '0' steht?
Darko
12.07.06 - 22:40
Könnten die anderen das vielleicht auch mal überprüfen, wenn sie gerade von einem Tick auf den anderen eingeloggt sind? Dann lässt es sich besser eingrenzen.
Kylex
13.07.06 - 01:03
bei mir wurde beim letzten tick die anzeige des nettogewinns korrekt verarbeitet
Steffen
15.07.06 - 18:27
Wird bei mir die Produktion erfolgreich sabotiert, so dauert diese nur 1-2 Ticks an. Ich freue mich natürlich darüber, aber ich kann mir nicht vorstellen, dass das im Sinne des Erfinders ist. Da das bei den letzten Sabotagen so lief, glaube ich nicht an einen Zufall. Den Grundsätzlich habe ich nämlich nicht solches Glück.
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118
zurück zur Themenübersicht