KiW

Powered by Perl

Forum

Bug-Busting (Seite 67)
Andreas
28.05.08 - 21:38
Der Zeitungsname ist 4 Bit zu kurz :(
Darko
29.05.08 - 09:04
4 Bit wären ein halbes Zeichen ;-)
Falls gewünscht, lässt der sich noch um 4 Zeichen verlängern, auch nachträglich. Bitte um Mail.
Andreas
29.05.08 - 17:39
Ne, mehr als ein Artikel ist sowieso nicht geplant.
Fobs
30.05.08 - 18:24
Standalöse Fehler sind aufgetreten:
- das Planetenmeü funktioniert nicht und langsam muss man ja mal seine Produktionslisten anlegen

- es können schon Presseartikel veröffentlicht werden
Fobs
30.05.08 - 18:46
1.) Scheint gefixt worden zu sein
Andreas
30.05.08 - 20:18
Planetenmenü geht manchmal ;)
Andreas
30.05.08 - 20:19
zu 2) Die Zeit läuft diesmal nicht negativ (Countdown), so wie ich das gewohnt war
Andreas
30.05.08 - 23:03
Warum werden im Tooltipp Gold und Potential klein geschrieben? Englisch?
Darko
31.05.08 - 11:09
Das sind eigentlich keine Tooltips sondern Ersatzwörter für Browser ohne Bilder. Du scheinst den IE zu nutzen, wenn er dir das als Tooltip gibt.

Zu den Fehlern: Ab jetzt bitte alles melden, sollte eigentlich nicht mehr vorkommen.
Andreas
31.05.08 - 11:37
Undefined subroutine &KiW::Planet::icon called at /home/kiw/kiw.kamele.org/cgi-bin/KiW/Planet.pm line 293.
For help, please send mail to the webmaster (webmaster@kamele.org), giving this error message and the time and date of the error.


Planetenübersichtsmenü
Andreas
31.05.08 - 11:45
Kommt auch bei jedem Item das ich in die Prodqueue lege.
Simon DePerte
31.05.08 - 12:00
Hey, im zweiten Versuch klappt es bei mir jedesmal.
White Devil
31.05.08 - 13:38
Gleicher Fehler wie bei Andy, nur das es bei mir nun auch bei wiederholtem probieren nicht funzt.
Andreas
31.05.08 - 13:55
versuch über das flottenmenü den planeten zu wählen
White Devil
31.05.08 - 13:59
Gleicher Fehler, ebenso wie über die Karte. Da hat Darko wohl was verschlimmbessert...
White Devil
31.05.08 - 14:05
Hm, im IE gehts manchmal...
Simon DePerte
31.05.08 - 15:48
Probleme hatte ich beim Agenten rekrutieren mit der Namenseingabe.
Darko
01.06.08 - 19:12
Es kommt nur darauf an, welchen der Apacheprozesse auf meinem Server ihr für eure Anfrage erwischt. Ein paar haben wohl diesen Macken, ist aber offensictlich nicht so reproduzierbar, sonst hätten den alle... :/ ich werde das morgen korrigieren.
Simon DePerte
01.06.08 - 19:55
Die Agentensache schien zumindest optisch etwas anders gelagert gewesen zu sein, als die "Standardfehlermeldungen".
Nur durch "Autovervollständigen" von Windoof habe ich einen Namen für meinen Agenten hingekriegt.
Aber da man simultan immer nur einen Agenten ausbilden kann, kann ich das jetzt weder überprüfen noch reproduzieren.
Andere hatten das Problem aber anscheinend nicht.
Paul
02.06.08 - 08:55
Hab bei der Planetenübersicht immer noch:

Undefined subroutine &KiW::Planet::icon called at /home/kiw/kiw.kamele.org/cgi-bin/KiW/Planet.pm line 293.

Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118
zurück zur Themenübersicht