KiW

Powered by Perl

Forum

Bug-Busting (Seite 76)
Fobs
23.10.08 - 17:44
Seit wann gibt es denn sowas? Für den Nationenrat wurde auch nicht gezahlt! Skandal!!! ;-)
Paul
23.10.08 - 18:45
Steffen ist ein Weichei.... :-)

Columbus local time: 12:45pm
Andreas
09.11.08 - 15:35
Undefined subroutine &ModPerl::ROOT::ModPerl::Registry::home_kiw_kiw_2ekamele_2eorg_cgi_2dbin_forum_2ecgi::start_outgame_page called at /home/kiw/kiw.kamele.org/cgi-bin/forum.cgi line 82.

beim öffnen dieses themas

Andreas
09.11.08 - 15:35
Undefined subroutine &ModPerl::ROOT::ModPerl::Registry::home_kiw_kiw_2ekamele_2eorg_cgi_2dbin_forum_2ecgi::start_outgame_page called at /home/kiw/kiw.kamele.org/cgi-bin/forum.cgi line 82.

beim ffnen dieses themas

Andreas
09.11.08 - 15:36
Undefined subroutine &KiW::Session::start_outgame_page called at /home/kiw/kiw.kamele.org/cgi-bin/KiW/Session.pm line 50.
Paul
09.11.08 - 16:04
Undefined subroutine &ModPerl::ROOT::ModPerl::Registry::home_kiw_kiw_2ekamele_2eorg_cgi_2dbin_navigation_2ecgi::start_outgame_page called at /home/kiw/kiw.kamele.org/cgi-bin/navigation.cgi line 18.

Hab ich wenn ich das Spiel starte.
Fobs
09.11.08 - 17:20
Einfach noch ein paarmal rumklicken. Einige der Apaches scheinen nicht zu funktionieren.

Dafür gibts bald schönere Planeten ;-)
Darko
10.11.08 - 09:45
da muss schon wieder was mit den ressourcen knapp geworden sein. passiert immer dann, wenn der spam-assassin viel zu tun hat (werde ich demnächst angehen und mal eine der bei spammern so beliebten alten domains abschalten) oder der ssh wieder tausende einloggversuche abweisen muss. :(
Darko
10.11.08 - 09:52
oder fobs hatte die änderungen schon gegen 15 Uhr hochgeladen und den Apachen nicht nachgeladen.
Fobs
10.11.08 - 10:24
Ich wusste nicht wie. Außerdem waren noch ein paar Fehler im Code ;-).
Steffen
27.11.08 - 14:34
Bug bei der Planetenansicht:

Can't use an undefined value as a HASH reference at /home/kiw/kiw.kamele.org/cgi-bin/planets.cgi line 61.
Paul
27.11.08 - 18:04
Da hast Du wohl grad jemanden beim coden erwischt Steffen. Jetzt ist die Planetenansicht mit neuen Features.
Steffen
28.11.08 - 07:56
Der programmiert wohl ziemlich lange, oder schon wieder :-), denn der Fehler erscheint immer noch.
Darko
28.11.08 - 08:04
Ist ein Bug, der nur auftritt, wenn ein Planet Handelsgüter baut. Sollte behoben sein, hoffe ich, aber nicht getestet. Muss Raketensilos bauen. :)
Franz
06.12.08 - 02:42
Wenn man ein Forschungsnetzwerk hat und wieder neu anfängt kann man wieder Industriespionage betreiben.

Bug oder Feature? ^^
Paul
06.12.08 - 19:41
Warum sollte das nicht gehen? Ist doch ein ganz klares Feature.
Franz
08.12.08 - 00:02
Weil man technologisch viel weiter fortgeschritten ist als die andere Nation ... also ich find's gut ;-)
Darko
24.02.09 - 11:57
Die Server-Uhr tickt falsch, kein Bug.
Fobs
24.02.09 - 20:30
Undefined subroutine &KiW::Planet::get_items called at /home/kiw/kiw.kamele.org/cgi-bin/KiW/Planet.pm line 192.

Beim Hinzufügen von Frachtern, Truppentransportern und Kreuzern in die Produktionsliste eines Planeten. Allerdings funktioniert es auch manchmal.
Fobs
24.02.09 - 20:30
Undefined subroutine &KiW::Planet::get_items called at /home/kiw/kiw.kamele.org/cgi-bin/KiW/Planet.pm line 192.

Beim Hinzufügen von Frachtern, Truppentransportern und Kreuzern in die Produktionsliste eines Planeten. Allerdings funktioniert es auch manchmal.
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118
zurück zur Themenübersicht