KiW

Powered by Perl

Forum

Bug-Busting (Seite 9)
Wareengo the Great
04.08.03 - 20:57
Am Markt hat man doch bei jeder Transaktion 50% Verlust. Nicht wirklich sinnvoll, so seine Ressourcen zu verschwenden.
Abdull
04.08.03 - 22:46
ich wollte dir damit nur den Tipp geben, ggf. etwas Uran aufzukaufen.
Krr Krrk
04.08.03 - 23:41
Ich rate dagegen eher nichts zu kaufen da solange sie sich nicht bewegen sie das zeug nur schlucken ohne nutzen.
Wareengo the Great
05.08.03 - 00:34
Das Problem hat sich gel'o'st.
Ich hatte missachtet, dass die Leute da oben auch was von den Feldern der Bauern da unten futtern, und dass
"Nahrungsproduktion:30
Nahrungsverbrauch:23 " nicht bedeutet, dass man eine 'U'berproduktion an Essen hat.

So waren nun meine Futterreserven aufgebraucht, und binnen zwei Stunden hatte ich schon ein Drittel meiner Bev'o'lkerung auf dem Planeten verloren (Darko, korrigier mich, wenn die Zahlen nicht richtig sind).

Sodass ich gezwungen war, zwei meiner Flotten aufzul'o'sen um nicht den ganzen Planeten zu verlieren. Ich gr'u'ndete sie neu 'u'ber anderen Planeten.
Abdull
05.08.03 - 11:42
Hmmm, so war das eigentlich nicht gedacht, es könnte sein dass ich da was in der Reihenfolge durcheinandergebracht habe. Normaler Ablauf bei der Berechnung des nächsten Ticks sollte sein:
1. Essen liegt im Kühlhaus
2. Bewohner schnappen sich was sie brauchen
3. Flotte schnappt sich was sie braucht
4. neu produziertes Essen kommt ins Kühlhaus

Vielleicht habe ich Schritt 3 und 4 vertauscht, denn Leute sollten ja keine ssterben bei deiner "Überproduktion".
Sir Wareengo
13.02.04 - 09:42
Kann es sein, dass die angegebene verbleibende Zeit bei den Bauauftr'a'gen viel zu gering ist?

Ein Kreuzer alle 2,2 Stunden - ich lach mich tot!
Ich gehe mal davon aus, dass es bei einer Produktion von 5 pro Stunde eher 40 Stunden dauern sollte.
Abdull
13.02.04 - 11:16
Ja, das hatten wir schonmal, der Punkt ist wohl kein gutes Zeichen. "2.2" steht für 2x24 Ticks und nochmal 2 Ticks, also genau 50 Stunden. Werde ihn wohl bald durch einen Strichpunkt oder sowas ersetzen. Vorschläge über euer Lieblingstrennzeichen werden ab sofort entgegengenommen.
Oberleiche
13.02.04 - 17:03
XdYh
Abdull
13.02.04 - 20:24
Und im Lanspiel? XhYm? Etwas unverfänglicheres wäre mir fast lieber.
Oberleiche
13.02.04 - 21:40
reduzier die Bauzeit um Faktor 10 und lass es stunden sein.
Abdull
13.02.04 - 22:53
Inflation der Schiffe. Nein, ich fürchte sogar fast dass die jetzt schon zu billig sind, auf Dauer gesehen.
White Devil
14.02.04 - 00:26
Ich muss zugeben dass ich am Anfang auch ein wenig verwirrt war, aber dann auch darauf gekommen bin. Es wäre aber evtl. besser in den Einstellungen einen Punkt für die Zeiteinstellung hinzuzufügen, dann kann sichs jeder so einstellen wie er will. Ich persönlich fände eine reine Stundenangabe besser.
Abdull
14.02.04 - 01:47
So war's ja vorher, da gab's dann auch Beschwerden. *grübel*
Oberleiche
14.02.04 - 02:39
eine persönliche Präferenz gab es nie.
Nie Nie NIE!!!!
Man lies uns nie die Wahl.
Man zwang uns dem System unter.
White Devil
16.02.04 - 10:06
Warum kann ich meine Schiffe nur von auf meinen anderen Planeten fliegen und sonst nirgendwohin?
Abdull
16.02.04 - 11:00
Das ist so gewollt, aber mein kleines Flottenupdate ist noch nicht fertig, deshalb gab's auch noch keine Meldung dazu. Man kann nur noch zu eigenen und verfeindeten Planeten fliegen.
White Devil
16.02.04 - 12:07
Vor ner Stunde hab ich den Krieg erklärt, jetzt hab ich wieder Frieden und meine Flotte steht seltsamerweise wieder auf meinem Planeten. Wenn ich dann draufklicke kommt das:

Can't bless non-reference value at KiW/Planet.pm line 15

Wie soll ich so erobern?!
Abdull
16.02.04 - 14:52
Hmm, das ist dann in der Tat ein Bug, müsste dann aber schon vorher dagewesen sein. Wenn du wo draufklickst kommt das?
Abdull
17.02.04 - 00:28
Es sieht fast danach aus als hättest du heute mittag eine Flotte losgeschickt und wärst dann mit dem Zurückknopf des Browsers zurück und hast es nochmal versucht, was dann logischerweise zu einem Fehler führt, denn die Flotte war ja schon korrekt unterwegs.

Aber irgendjemand hier hat scheinbar ein kleines Cookie-Problem oder so, lauter Fehlermeldungen im Zusammenhang mit dem Login. Entweder hier versucht jemand einzusteigen, oder der Account von wem ist kaputt, er möge sich bitte melden oder alle Cookies vom Spiel löschen und sich neu einloggen. ;o)
White Devil
17.02.04 - 10:42
Den Zurückknopf benutze ich nie (bei unseren Webshops gabs da auch immer Probs) ich habe vorsichtshalber mal alle Kekse gelöscht...
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118
zurück zur Themenübersicht