KiW

Powered by Perl

Forum

Bug-Busting (Seite 81)
Fobs
17.03.09 - 17:23
Wie genau verwende ich es? Ich bekomme folgende Fehlermeldung:

kiw@km20916-05:~/kiw.kamele.org/cgi-bin$ cvs commit -m "bugfix"
cvs commit: No CVSROOT specified! Please use the `-d' option
cvs [commit aborted]: or set the CVSROOT environment variable.

Darko
17.03.09 - 20:49
Ich habe dir irgendwann mal eine Mail geschrieben. Das hier ist der falsche Ort für solche Fragen. ich schreib dir auch gerne nochmal eine.
Fobs
17.03.09 - 21:17
Ja bitte.
Paul
19.03.09 - 16:04
Ich hab auf meinem neuen Planeten Ureinwohner, bin aber trotzdem nur mit 1kk gestartet.
Darko
19.03.09 - 16:37
So, das Blöde an der Geschichte ist, dass die letzten Gründungen, die kein Spezial bekommen haben, default-mäßig Ureinwohner in die Datenbank geschrieben bekamen. Natürlich mein Fehler.

Wie immer bei KiW, profitiert ihr von dem Ganzen und bekommt eure 2 Mio Einwohner, obwohl ihr es nicht verdient habt. ;-)
Paul
19.03.09 - 16:46
Ahh, okay also genau richtig geext ;-)
Fobs
20.03.09 - 14:24
War das der Sprung im Potentialgraphen? Auf zwei Planeten plötzlich je 1 Mio Einwohner mehr?
Paul
20.03.09 - 14:32
Nein, keine Angst Fobs hatte das nur auf einem Planeten. Ich denke, dass Darko mit letzten Gründungen meine und die auf Rantanplan meinte.
Darko
20.03.09 - 16:30
Ganz genau so ist es.
Darko
20.03.09 - 16:31
ach, wie schön, wenn es doch erst 16:30 wäre...
Reiner
20.03.09 - 17:17
Ich habe um ca. 17:10 Uhr zwei Agenten zum selben Planeten geschickt, direkt nacheinander. Der eine braucht aber eine Stunde weniger als der andere und als er sollte, so als hätte ich ihn vor 17 Uhr abgeschickt. Ich habe nicht darauf gechtet, wann der Tick umgesprungen ist, vielleicht liegt es nur wieder an der Serveruhr.
Reiner
20.03.09 - 17:18
Vergesst, was ich geschrieben habe, es liegt an der Serveruhr. Gerade ist mir aufgefallen, dass man das ja hier im Forum sehen kann.
Toshi
23.03.09 - 14:15
Es ist wohl kein richtiger Bug, aber es wäre trotzdem nett, wenn die Bauliste am Planeten nochmal nachfragen würde, wenn man den aktuell laufenden Bauauftrag abbricht...

Ich für meinen Teil habe gerade einen ziemlich dicken Hals, weil ich mich verklickt habe und dadurch 30+ Turns an Produktion verloren gegangen sind!
Paul
23.03.09 - 19:56
Garfield hängt, aber liegt wohl wieder am Server, oder?
Paul
23.03.09 - 19:57
Denn aktuell ist es 21:08.
Reiner
24.03.09 - 09:12
Gestern Nacht, so gegen halb vier, ging die Serveruhr kurz richtig. Dann war der Server plötzlich nicht mehr erreichbar bzw. hat sehr langsam reagiert. Heute morgen geht sie wieder falsch.

Der Server war in den letzten Nächten häufiger schlecht erreichbar, jedenfalls habe ich das letzte Woche auch schon bemerkt. Ich habe da aber nicht auf die Uhr geachtet.

Jetzt ist es 10:23.
Andreas
28.03.09 - 11:27
Das mit den Ureinwohnern ist leider immer noch so.
Wird das denn jemals "korrekt und für alle Zeiten"(tm) gefixt? :(
Darko
31.03.09 - 07:27
Der Nationenrat wird jetzt, wie jeder andere Bauauftrag auch, abgebrochen ohne Entschädigungszahlung. Das ist konsistenter mit dem Rest, macht mehr Spaß, und behebt den Bug. ;-)
Darko
02.04.09 - 08:39
So, bei einer Eroberung werden keine alten Minen mehr angezeigt, und exakt die Kreuzer + Transporter, die der Gegner noch da stehen hat nach der Schlacht.

Damit sollten zwei weitere bekannte Fehler eliminiert sein.
Simon DePerte
02.04.09 - 11:04
Oha, Darko. Vor der nächsten KiW-Runde nehme ich mir einen Tag Urlaub. Dann können wir mal wieder zusammen essen und uns mal über KiW unterhalten. Ich bin sowas von nicht up-to-date, dass ich schon fast wieder retro bin.
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118
zurück zur Themenübersicht