KiW

Powered by Perl

Forum

Bug-Busting (Seite 84)
Chrisch
20.07.09 - 09:01
Ähm ja, und warum zum Tick 2.16 statt Tick 3.0, oderso? Kann nicht behaupten, dass ich vom Coding beeindruckt bin!
Andreas
23.07.09 - 17:14
Garfield hängt
Reiner
23.07.09 - 18:37
Rantanplan auch, seit 16 Uhr.
Paul
23.07.09 - 19:25
Die Primzahlrunde übrigens auch ;-)
Chrisch
24.07.09 - 08:47
Der Inaktivitätszähler in Coyote steht auch auf -100, allerdings wurde diesmal kein Rundenende ausgerufen.
Paul
24.07.09 - 09:04
Ich glaub das war der Trick von Fobs, wie er den Zähler deaktivieren wollte.
Darko
24.07.09 - 11:31
Ja, da hat der gute Fobs wohl irgendwie Syntaxfehler eingebaut. Er hat also nichtmal die 43. Regel befolgt, zu checken ob das Ding wenigstens compiliert. ;-)
Petar Dobrev
24.07.09 - 17:28
Das Atomkraftwerk funktioniert bei mir nicht. Mein Heimatplanet hat einen Produktionswert von 5 und nach ich ein Atomkraftwerk gebaut habe, bleibt die Produktion noch auf 5.
Andreas
24.07.09 - 23:08
AKW funktioniert einwandfrei

(Atomkraftwerke geben nur noch einen Produktionsbonus von +1 )

Überprüf die Produktion rechts, nicht den Basisproduktionswert unter dem Planeten.
Petar Dobrev
25.07.09 - 00:30
Unter dem Planeten ist 5, die Produktion rechts ist auch 5, neben "Infrastruktur" steht 'Atomkraftwerk'
Andreas
25.07.09 - 09:24
Also hst du nur 1 Mio Einwohner?
Dann würde es stimmen:

(5 Basis +1 AKWProduktion)* Volle Mio Einwohner -1 Akwunterhalt = 5

Petar Dobrev
25.07.09 - 11:05
Ach, ok, jetzt ist es klar...

Ich wusste nicht, dass das AKW einen Produktionspunkt als Unterhalt kostet... Ist das was neues?
Andreas
25.07.09 - 11:46
Nein, alle Gebäude kosten 1 Unterhalt Produktion und ein Gold.

Allerdings kostet es für Kommunisten keine Produktion, deswegen vielleicht =)
Petar Dobrev
25.07.09 - 11:51
Aaaa, ja, genau deswegen :)
Danke fuer die Erklaerung!
Toshi
26.07.09 - 12:06
Offenbar hängt die Primzahlrunde wieder... :(
Paul
26.07.09 - 16:39
Jup
Chrisch
26.07.09 - 19:17
Hm, bei mir ist nichts Besonderes zu diesem Tick fertiggestellt worden.
Darko
26.07.09 - 20:36
Ok, Problem war, dass die Bauaufträge für neue Kolonien mit Prunkbau/Bauruine noch nicht funktioniert haben. Da ich auch nicht mehr weiß, welches von beiden hätte gebaut werden sollen, habe ich einen Kreuzer eingetragen. Weiter geht's!
Paul
26.07.09 - 22:19
Hehe, okay.
Chrisch
27.07.09 - 18:09
Ach, bei Paul? Das war jede Wette die Bauruine :)
Seiten: 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118
zurück zur Themenübersicht