KiW

Powered by Perl

Forum

Server-Probleme (Seite 2)
Andreas
21.04.09 - 06:42
Es hänget
Paul
21.04.09 - 08:03
Jup, und ich glaub auch zu Wissen warum. Kann es sein, dass eine ungewöhnliche Kombination aus Angriff und Spionage meinerseits dafür verantwortlich ist?
Andreas
21.04.09 - 09:41
Ich würde sagen nein.
Darko
21.04.09 - 09:57
Doch, genau das war es. Wobei ich den Fall schon bedacht hatte.

Aber meine Sicherheitsabfrage auf vorhandene Distanz leider auch bei 0 Alarm geschlagen hat, obwohl 0 ok ist und nur undefiniert hätte beanstandet werden sollen.

Gefixt.
Paul
21.04.09 - 10:35
Siehste, wusst ich doch, dass ich Deine Programmierkünste immer wieder auf die Probe stellen kann.
Darko
21.04.09 - 11:43
Ich gehe aber mal davon aus, dass du nicht wusstest, dass zuerst der Angriff und danach der Agent kommt.
Paul
21.04.09 - 14:38
Nein, aber das wollte ich ja herausfinden.
Andreas
21.04.09 - 15:34
Die Berechnungsreihenfolge steht aber im Forum?
Darko
21.04.09 - 15:48
Wer kann sich sowas merken?
Fobs
21.04.09 - 17:51
Es ist also nicht möglich eigene Atomkraftwerke zu sprengen, oder? Falls doch, muss man sich dann gegen die eigene Abwehr durchsetzen?
Darko
21.04.09 - 18:08
Die Frage ist relativ alt: was passiert wenn ein Agent auf einem eigenen Planeten ankommt? -> er ist sofort wieder verfügbar.
White Devil
22.04.09 - 08:12
Es hängt schon wieder!
Darko
22.04.09 - 08:32
Ja, habe leider meinen am Wochenende extern implementierten Bugfix vom Sonntag gestern wieder überschrieben.
Andreas
22.04.09 - 10:22
Wiki putt?
Andreas
22.04.09 - 10:26
Ich sehe schon, alles noch im Fluss
Darko
22.04.09 - 11:08
Es war ein System-Upgrade wegen Mailserver fällig.
Installiere nach, was so fehlt. Wiki ist jetzt wieder ok.
Seiten: 1 2
zurück zur Themenübersicht